Requerimientos de Sistema para Alphacam y Part Modeler

Especificaciones Mínimas

  • Procesador de 32 o 64-bit Intel Pentium 4 (2 GHz mínimo), Intel Xeon, Intel Core, AMD Athlon 64, AMD Opteron, AMD Phemnom o posterior, en versión simple, dual o quad core.
  • 2 GB para Windows Vista/Windows 7 y 4GB para sistemas de 64-bits

Para obtener un mejor rendimiento de procesamiento, recomendamos sistemas operativos de 64 bits y 2GB de RAM por cada procesador.

- Compatibilidad con OpenGL
- Memoria mínima de 128 MB para sistemas wireframe
- Memoria mínima de 256 MB para sistemas de modelado sólido
- Profundidad de color de 32 Bits

  • 10 GB de espacio libre para la instalación de Alphacam
  • Tarjeta de gráficos

Recomendamos estaciones de trabajo con tarjetas gráficas NVIDIA y AMD (ATI) con controladores WHQL certificados.

  • Monitor a color de 17" (resolución de 1280 x 1024)
  • Mouse (Intellimouse)
  • SpaceMouse/SpaceBall (opcional)
  • Tarjeta de red
  • Internet Explorer 7 o superior
  • Conexión a Internet para la activación de licencias y actualizaciones
  • Puerto USB para la llave de seguridad de Alphacam

Sistemas Operativos Soportados

Recomendamos que cuente con alguno de los siguientes sistemas incluyendo sus actualizaciones.

  • Microsoft Windows Vista Business*
  • Microsoft Windows Vista Enterprise*
  • Microsoft Windows Vista Ultimate

* Las instalaciones en Windows Vista requieren del SP1.

  • Microsoft Windows 7 Professional
  • Microsoft Windows 7 Enterprise
  • Microsoft Windows 7 Ultimate
  • Microsoft Windows 8 Professional
  • Microsoft Windows 8 Enterprise

Cuando se instale en Windows Vista o Windows 7:

Recomendamos que actualice su sistema a la última versión del controlador de las llaves de seguridad. En caso de no hacerlo, puede experimentar problemas con el controlador de gráficos.

Notas

  • Alphacam se puede utilizar en versiones de 64 bits de estos sistemas operativos.
  • Alphacam y Part Modeler se puede instalar en las versiones "Home" de estos sistemas operativos, sin embargo no es recomendado y no garantizamos el poder corregir problemas específicos relacionados a estas versiones de sistemas operativos.
  • El servidor de licencias corre como un servicio en Windows XP, Vista, Server 2003, Server 2008 y 7. También puede ser instalado en un servidor virtual.
  • El DVD de Alphacam ofrece la opción de instalar el servidor ToolStore. Este puede ser instalado en una computadora que cuente con un sistema posterior a Windows XP SP3 y Windows Server 2003.
  • No es recomendado instalar múltiples versiones de Alphacam en la misma computadora.
  • Los controladores de dominio no son soportados para ToolStore y Alphacam debido a limitaciones de SQL.
  • Windows XP ya no es soportado por Alphacam, sin embargo todavía es posible instalarlo en esa versión. Las versiones futuras de Alphacam no permitirán su instalación en Windows XP.
  • Alphacam no puede instalarse en Windoes 8 RT.
 
_usuk it za